• matty ice
    0
    So im attempting to use the keymander on PS4 with a corsair m65 pro rgb and a corsair k70 rgb on rainbow six siege. Im having an issue setting up my mouse though. The sensitivity is turned to 100, the deadzone is turned to 5 (in game). In the software, the sensitivity is set to 80 (x and y) with 1 game acceleration and 5% diagonal acceleration, with i think the default circle deadzone. I set the mouse DPI in the software to 10,000 (12,000 dpi mouse) and I have it turned all the way up in game.

    In game, it is sometimes stuttery and sometimes isn't. If I move the mouse one direction at a constant speed, sometimes it moves like its high sensitivity and sometimes it lags behind. Several times when aiming down sight the mouse just seems to stop working and I can no control my recoil.

    Any tips on what to try?
  • Moderator [Marco]
    72

    Are you using one of our sample profiles? If so which one. Have you tried adding any kind of mouse curve?
  • matty ice
    0
    im using my own profile because I play on PC as well so I mapped everything to what I am familiar with on that.

    Ingame sensitivity and mouse DPI maxed. the mouse can reach 12k according to the box but I have it set to 10k as it seems the software has a limit. my current software sensitivity is 72 X and Y, 18% in game acceleration and 10% diagonal (the latter of those two I had set to minimum but I compared to the PS4 profile on this site) and they both had it so i started tinkering with that. I turned off the deadzone so that any mouse movement=mouse movement in game and I have not messed with the curve. Trying to match it as close to PC, I assume PC is mouse movement=aim velocity so I havent touched that at all. The curve on the profile I downloaded on the site hasnt been changed either.
  • Moderator [Marco]
    72

    Can you upload your profile to see if I get the same issue on my side.
  • Moderator [Derek]
    200
    I turned off the deadzone so that any mouse movement=mouse movement in gamematty ice
    That will cause response problems with your mouse and invite ghost movement. Adjust the deadzone correctly and then cheat it a little if you want, but do not get rid of it completely. With your sensitivity so high, I would bet that your are very close to the game's maximum turn speed, so when you move the mouse fast you will exceed it and cause it to stop responding until the speed drops back below the max limit. The game's aim/look controls are fairly slow to begin with, so drop your sensitivity and increase your diagonal acceleration to 100% and test again. Diagonal acceleration isn't really acceleration but rather a balancing of X and Y movement as a percentage. If you can make smooth circles with your crosshairs when moving the mouse in a circle, then it's good to go.
  • matty ice
    0
    attached.

    well its not that much ghost movement, its mostly like it siezes up when trying to correct for recoil. i can hardly move my mouse, move it normal speed or violently shake and it did nothing.
    Attachment
    r6siegeps4.profile (1K)
  • Moderator [Marco]
    72

    Okay, give me some time test the profile and see if I get the same issue. I will update you asap.
  • matty ice
    0
    been messing with it on and off...still havent gotten a whole lot of progress. any luck?
  • Moderator [Marco]
    72

    I have not been able to recreate the problem, can you import our profile and see if you still get the same movement issues.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy