• Immer
    0
    Good morning guys. So I finally decided to get a gaming PC. I saw on the YouTube video you guys have showing how to set up the Keymander, you explain you can open the Keymander software on the computer, put it in play mode, and use the keyboard and mouse on the console to prevent needing 2 keyboards and mice. The problem with this is that the mouse is EXTREMELY slow and boderline unresponsive. How do I fix this? Trying to get it up and running before the Blackout Beta goes live. Thanks!
  • Moderator [Derek]
    199

    Hi Immer,
    What mouse and what is the max dpi for it? Always set the mouse to it's max or if it is over 10K dpi set the mouse to that, then set KeyMander's dpi setting to match the mouse. What game are you testing on? Remember to set the in-game aim/look sensitivity to maximum!
  • Immer
    0
    The mouse is a G602. I have the 10k DPI matching on the software and mouse. The game I was testing on was PUBG and Rainbow Six Siege. Both of the in game settings were adjusted properly and was still having problems.
  • Moderator [Derek]
    199

    Let's check something first. Upload your profile and our sample profiles to your KeyMander and try the mouse directly connected to the KeyMander. Let us know if it feels different as the PC mouse drivers may be causing the mouse to feel differently.
  • Immer
    0
    The Keymander hasn't had a single problem with these profiles until I decided to use the play mode. Going back to the sample profiles did not help whatsoever. My keymander works how it is supposed to when it is connected directly to the xbox. I honestly think it is a software issue that needs to be fixed. I can't have 2 keyboards and 2 mice on my desk. It's kinda ridiculous.
    Attachment
    default.profile (133K)
  • Moderator [Derek]
    199

    I agree that it sounds like a software issue, and software conflicts are much harder to troubleshoot. First, try opening your task manager and closing everything but the KeyMander software. Next, go to the Windows device settings for mouse and make sure to turn off Enhance Pointer Precision and set the mouse speed to 6 of 11.
  • Immer
    0
    Ok so I tried that and honestly it was only a temporary fix. The profiles run how they should and the mouse is as responsive as it should be but then every couple minutes or so the mouse gets extremely laggy.
  • Moderator [Derek]
    199

    That tells me there is something autorunning on your PC that is either causing a conflict, or slowing your PC resources down so much that is actually affect mouse response. It almost sounds like it is changing the PC clock speed, basically the reverse of overclocking.

    What version of Windows are you running? Do you have an anti-virus program running? I haven't tried this yet, but I am wondering if you could boot into Safe Mode which would have only essential drivers running, then see if the KeyMander user software will run.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy