• Jedd
    0
    WHen i aim down sights it feels very jittery and i when i move my mouse around without ADS it feels very jittery as well.
  • Mottflyer
    17
    First, make sure that your mouse DPI is set to its maximum and also have that maximum set in the KeyMander software in its settings.

    62ty3o0vpsg948e9.jpg

    If you still have jittering, some users have found that changing your mouse polling rate to 500RPS helps improve smoothness.
  • Jedd
    0
    Thank you
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment