• troy bragg
    0
    When I press w s a or d my character moves accordingly in that direction for about 5 seconds then stops, my mouse does the same with one swipe it will keep going in that direction for about 5 seconds. I can fix it by unplugging controller then back but it starts back again in about 5 minutes... any ideas?
  • Moderator [Derek]
    200

    What console are you on? What keyboard and mouse are you using?
    It is possible it is a power issue if you have a RGB keyboard and mouse that has a higher current draw. If that is the issue you can use the extra cable that came with the KeyMander to connect a USB power supply such as a phone charger, or if you are on an Xbox One, make sure KeyMander is connected to a rear USB and connect the extra cable to the other rear USB on the Xbox One.
  • troy bragg
    0
    I am on Xbox using corsair k68 RGB and logitech g mx518.. I have been using 2 power cords for months now and the issue just started this week, no changes have been made.
  • MrSeekR
    1
    I experienced the same problem on ps4...
  • Moderator [Marco]
    72

    Are you using the normal Xbox one controller? Do you happen to have another Mini USB cable to swap for the one you are currently using for power?


    What kind of equipment(KB&M) are you using? Are you also using two cables? One for the console and another for power?
  • Moderator [Derek]
    200


    Adding on to what Marco said, do you have the extra cable in the PC port or in the Power port?
  • MrSeekR
    1
    I'm using corsair keyboard rgb and corsair m65 fps rgb pro mouse. And I'm using two cables one in the game directly to my ps4 and the other from my phone charger to the power port.
    Could it be the phone charger that is not powerful enough. The output is 0.5 a

    I changed my cell phone charger for a higher output and didn't experience the wasd problem no more. Thanks for the help.
  • Moderator [Derek]
    200

    I just want to confirm, you no longer have the issue now that you connected a more powerful charger to the power port?
  • MrSeekR
    1
    Yes exactly I don't get the wasd problem no more and it doesn't disconnect anymore.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy