• Mike Geezy
    1
    I just recently purchased Keymander a few days ago for my XB1 primarily for R6 and like many of you I was having numerous issues. Just to name a few; I was experiencing choppy mouse movement, the "sticky keys", controller always (like every 5 min) disconnecting, and even my mouse movement would stick to the point where my operator was continuously spinning in circles; I was also having crazy issues trying to dial in my dead zone using the Keymander software. I have now been playing for about 2 days and all of my issues have resolved. I can't attribute any one thing that I did to fix it, but I will certainly list everything that I did to get to this point! I am relatively new to gaming, so if I am repeating a lot of things that may be common knowledge I apologize.

    Choppy Mouse - I am using a wired 12,000 dpi logitech g403 mouse that I bought specifically for Keymander. Once I connected it I was still having the same choppy mouse issues even though I maxed out the dpi on the keymander software. What I found out is that you have to download the logitech software desighned specifically for your mouse and manually change your dpi. Although my mouse is capapble of 12000 dpi the keymander software goes to 10000, so I set my mouse to 10000 and this instantly fixed my choppy mouse movement (just fine tuning the sensitivity is all that is needed at this point).


    As far as everything else goes, heres what I did

    -upgraded my USB cable that connects the Keymander to my controller

    -took the batterires out of my controller while connected to the Keymander

    -Reinstalled the firware upgrade

    -on the XB1 do not use the USB port located on the front of the XB1, use the ports located on the back!

    -downloaded the R6S profile group from IOGEAR and used that as my foundation and then adjusted to my liking

    -and to adjust my dead zone, I used the in game settings, not the software. There is a pdf floating around with instructions on how to do this.


    Hope this helps!
  • Moderator [Derek]
    199

    Hi Mike,
    That is an extremely accurate and well-detailed summary of how to solve most issues with KeyMander! It is exactly what we try to walk users through that have issues in one of those areas. Well done!
  • kiltajuice
    0
    also experiencing these issues . unfortunately for me it hasnt been as simple. iv got the "choppy" down to useable but not perfect the way I'd like . only way I even got here was by setting my mouse to 4k dpi , keeping keymander at 10k dpi and have over 20 - 25 hours into playing with all the sensitivities but there is still a very small amount of pixel hopping or choppy movement and at this point just dealing with it because i dont want to make it worse and not be able to get it back.
  • Moderator [Derek]
    199

    Hi Kiltajuice,
    What game are you playing, what mouse are you using, and what profile? There are several settings which will help smooth the mouse response so let's look are what you are doing and try to smooth it out.
  • kiltajuice
    0
    playing r6 siege using a logitech g910 and razer basilisk mouse diagonal acceleration is now set to 50 which seem to make an improvement
  • kiltajuice
    0
    x-91
    y-91
    in game acc -75
    diagonal-50
    are current settings

    I do run this through my pc though with key/mouse still attached to pc , dont know if that'll make a difference. that way I can make adjustments on the fly
  • Mike Geezy
    1
    idk know for certain but your dpi seems a little low for such a high x,y sensitivity. Just curious to know, have you tried lowering your x,y and increasing your dpi sensitivity?
  • kiltajuice
    0


    when I do that my mouse seems to be more pixel jumpy or choppy if you know what I'm referring to with that description. think I'll try to make a new profile tonight and play around with that .
  • kiltajuice
    0


    I also come from pc gaming where I enjoy a very fast snap but after the snap it's very hard to pin point with my aim as It tends to pixel hop at very fine movements
  • Moderator [Derek]
    199

    I also come from pc gaming where I enjoy a very fast snap but after the snap it's very hard to pin point with my aim as It tends to pixel hop at very fine movementskiltajuice

    The console version of R6:S uses a completely different (and much, much slower) turn mechanic than the PC version. The PC version does not have a maximum turn speed limitation like the console version as described here, so you need to get used to turning a little slower.

    playing r6 siege using a logitech g910 and razer basilisk mouse diagonal acceleration is now set to 50 which seem to make an improvementkiltajuice

    Diagonal acceleration works sort of similarly to mouse prediction which helps to smooth the horizontal movement to make long turns level, but it tends to increase that "stair-step like" diagonal movement. Using a setting of 100 removes the smoothing entirely, but depending on the game's aim/look mechanic it may feel "floaty" or hard to turn fast horizontally without some degree of smoothing. 95-100 is a good setting for expert users on most games, but that setting may be hard to get used to for newer KeyMander users. A setting of 85 is a good compromise in most games but not all, so try bumping to 95 and see how it feels for you with diagonal movement.

    BTW, we will be working on an update to our R6:S profile this week, so stay tuned for a new profile.
  • kiltajuice
    0
    actually took the advise of the other gentleman ps thank you , and made a profile at 10k dpi with lower sensitivities and it works very very well . if only I could get the keymander to stop losing connection itd be perfect. I have tried EVERY recommendation on the forums and itll still "freeze" during game play as my character will continue on in the direction of the last key I held . its run through my pc . I have a power cord attached to wall and keymander. iv taken out the battery. iv used brand new batteries, I purchased a rather expensive cord to plug controller into keymander . iv deleted and reinstalled firmware multiple times. now matter what it seems every mach I'll loose connection and drift off for 5 or so seconds. then back to normal , except it seems every time this happens is at the worst possible time and I'm killed lol
  • Moderator [Derek]
    199

    Are you playing with a PC connected when it loses connection?
  • kiltajuice
    0
    yes . nothing changes in my task manager though from what is normally running on my pc. theres no routine to when itll happen either . always out of no where
  • Moderator [Derek]
    199

    Ok, I have experienced that issue on a laptop and we are trying to find the software conflict that is causing it. Can you tell me what programs you have running in the background and what version of Windows you are on?

    In the meantime you can connect your keyboard and mouse directly to KeyMander and you should not have a problem.
  • kiltajuice
    0


    keymander
    razer synapse services process
    anti malware
    discord
    steam client bootstrapped
    wmi provider host
    client server runtime process
    system interrupts

    those are all the backgrounds running but all together use about 3% of my cpu
  • kiltajuice
    0


    iv tried deactivating my antivirus thinking it could possibly be that seeing keymand as a threat and disabling it but it makes no difference
  • Moderator [Derek]
    199

    Thank you for confirming. Its a weird problem that has happened to very few people so far, making it difficult to troubleshoot the software conflict (at least that's what I believe).
    I'm forwarding your notes to our R&D team to help narrow this down.
  • kiltajuice
    0
    xx11fvgk7d4r6y72.jpg

    thanks please keep me updated as this is a pretty annoying issue.

    I get this message every so often also . brand new original xbox 1 x controller with a brand new high speed cable
  • Moderator [Derek]
    199

    Yes, that is part of the software conflict glitch I believe, but R&D is already looking into it.
  • kiltajuice
    0


    I noticed today that while using the keymander both settings and power light are lit . when the disconnection happens for a few seconds the settings light will also go off until it regains connection then both lights will remain lit again .
  • will davis
    0
    can you help me i come from pc too but cant find a good sensitivity with the new dpi I play with 3 sensitivity on overwatch and 800 dpi my mouse goes up to 12k dpi I have it at 10k what should my sensitivity be to match the 3 sensitivity i have on pc
  • Moderator [Derek]
    199
    We have been out of the office all last week for the Consumer Electronics Show so I'm sorry for the late reply. I would suggest you start your dpi on mouse and KeyMander at 4000 and set your KeyMander acceleration to 35 and try a Diagonal Acceleration setting of 90 and set your sensitivity at 50. See if that plays to fast or too slow and modify your sensitivity up or down from there.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy