• OhWin
    0
    My keyboard and mouse are no longer working but they were working just fine when I got my keymander yesterday and was using it. The lights on kb&m light up if they are connected to anything but the keymander so they’re not the problem. Also right before this happened I connected the keymander to a laptop to get into the settings and everything which I was able to once but then it would just leave me on the loading screen instead of saying “press start” so I couldn’t change anything and I also tried resetting the keymander but kb&m still aren’t working plz help :/

  • OhWinAccepted Answer
    0
    Update: got it fixed with some research. My keymander was stuck in firmware mode, silly me
  • Moderator [Marco]
    72

    Understood! If you ever see the keymander's power light flashing then it is in firmware mode. Let us know if you need anymore help!!
  • OhWin
    0
    @marco in apex when I press the left click to shoot on single fire it doesn’t let me shoot it as fast as I want like every couple clicks won’t register and the gun will pause at random moments while I’m firing even tho I’m clicking as fast as possible. is there any way I can fix this?
  • Moderator [Derek]
    200

    What gun are you using so we can see what is going on. What console are you using? Do you have turbo mode turned on?
  • OhWin
    0
    @Derek the hemlok and I’m on Xbox one and no not using turbo. I actually found in the settings of apex that turning the trigger deazone to max helped a lot. I figured having it set to small would actually let me fire faster but I was wrong
  • Moderator [Derek]
    200

    Are you talking about the trigger setting for the XB1 Elite controller?
  • OhWin
    0
    No the in game settings for apex legends has a trigger dead zone setting and it seems to let me fire faster when I set it to max @Derek
  • OhWin
    0
    I’m having the same problem with battlefield V. Using the triggers on the controller it works fine but when I switch to mouse and left click it’s not the same, as in it doesn’t fire as fast or smooth on single fire. I’ve tried messing with the in game settings but it’s not a huge deal @Derek
  • Moderator [Derek]
    200
    Can you give me the gun for BFV so we can test it here?
  • OhWin
    0
    It’s literally any gun that’s semi-auto or switched to single fire i’ve tried multiple ones and it’s the same with all of them @Derek
  • OhWin
    0
    I’m using a steel series rival 310 mouse @Derek
  • Alfredo Jacome Solis
    0
    Ive got a problem, my Keyboard its working but when i tried a new keyboard it just lights up but dont work, can u help me
  • OhWin
    0
    I’d say first check the list of confirmed keyboards that work and see if it’s on there, what kind is it? @Alfredo Jacome Solis
  • OhWin
    0
    I don’t see it on the list but I’m sure @Derek can help u more with that
  • Moderator [Derek]
    200

    Hi Alfredo,
    We have never tested any of the Omen keyboards, so lets check another keyboard just to confirm the KeyMander is working and then we can go from there.
  • kyleg
    1
    Derek, when I plug in my keymander the power light is flashing and the client keeps loading forever, i tried a bunch of things ( switching cables, making sure there in right, resetting). I feel like I wasted my money and im frustrated.
  • Moderator [Derek]
    200

    If the power light is flashing, that means the unit is "stuck" like when you pull out a thumbdrive while the PC is still writing to it, it gets corrupted. You will need to follow this procedure which will also update the KeyMander's firmware and it should be fine.

    1. Disconnect the KeyMander from everything.
    2. Connect both supplied mini-USB cables to USB ports on your PC.
    3. Make sure you have downloaded the most recent KeyMander firmware .zip file here and have extracted it to the same location where your KeyMander software file is located.
    4. Take a paperclip or similar thin pointed object and use it to press and hold the reset button on the KeyMander. Don't let go of the reset button!
    5. While holding the reset button, connect a mini-USB cable from the PC to the KeyMander's Power port (Yes, I know it's difficult to fumble around while holding the button). The blue power LED should be flashing.
    6. While still holding the reset button, connect the other mini-USB cable from the PC to the KeyMander's PC port.
    7. After the PC port is connected to the PC, wait 5 seconds and release the reset button. The blue LED should stop flashing and light solid. If the blue LED is still flashing, with both mini-USB cables still connected, press and release the reset button one time. The LED should light solid.
    8. Browse to the location in your computer where you have extracted the most recent KeyMander firmware file (GE1337P_FW_V1.3.123.exe).
    9. Double click the file to open the Firmware Upgrade Utility and run it WITHOUT using the KeyMander software.
    10. Follow the on-screen prompts until it is complete.
    If you receive an error saying "No HID device attached to the USB port (code: 4183)" it means the KeyMander's PC port is not seen by your PC. Check your cable to make sure it is completely inserted into the KeyMander port and has a good connection, or switch to a different USB port on your PC.
    11. Disconnect the KeyMander's PC and Power ports and wait 10-15 seconds.
    12. Reconnect the KeyMander's PC and Power ports.
    13. Open the KeyMander software (Do not open the firmware file again) and if all is well the KeyMander will connect like normal.
  • OhWin
    0
    I think mine had the same problem and I was able to easily fix it by running the firmware file on its own and it finished the update
  • kyleg
    1
    derek i did everything and the light is on, i updated the firmware, everythings plugged in right, i have the rs6 xbox one profile on, only the power button is showing. and the keyboard and mouse don't work now. like wtf
  • Kristophz
    0
    @Derek Im having the same problem as @kyleg | I updated my keymander, everything is plugged in properly, my controller works while plugged in, my m&k light up but i cant get them to work. Only the F functions at the top of my keyboard seem to be making the keymander beep, but no input detected through the xbox for any of the other keys. Please help, thank you.
  • Moderator [Derek]
    200

    Hi Kristophz and Kyleg,
    I'm sorry we somehow missed your messages. Did you get it working? Normally this is an issue with either the micro USB cable being either poor quality or being a charge only cable that does not have the extra data wire inside needed to sync. You can confirm if it is a cable issue by using the troubleshooting procedure found here.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy