• bakelmion
    I'm not really sure what to think but the first one I got worked right out of the box and was great except every time I configured it one button or another two that I mapped just wouldn't work in game.

    It was like playing whack a mole. So https://speedtest.vet/ metimes the back button on the mouse worked with jump but the forward button wouldnt work with build. Other times a button that I never touched would act like it was mapped to two buttons.

    I sent it back and got it replaced and this new one connects up to the Xbox and my laptop right away. Everything is clean except the mouse literally does nothing. It's like the thing is just dead to the xbox even though the of re https://showbox.tools/ cognizes it perfectly (my laptop struggled a little with the first one to get in and out of f12 mode, this one is perfect)

    What am I doing wrong here??
  • Eduardo
    Can you tell me how you have all cables connected to the keymander/console. Also the cable from the controller to the keymander, is that a known charge and sync cable or just a charging cable ? We need to make sure it is a charge and sync cable so the keymander can get the controllers information, one way to check this is turn the controller off then disconnect the cable from controller, then reconnect the cable the controller should vibrate the light comes on and stay on if it does not then try swapping this cable out with another one or purchasing a charge and SYNC cable.What keymander are you using?
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy