• SideshowPat
    0
    This is a follow up to my phone calls earlier today. Today I got my Keymander 2. I plugged it in per the instructions to my Xbox 360 Elite using an Xbox 360 Controller For Windows (AKA the only Microsoft wired X360 controller), a Logitech G15 Keyboard (non-RGB), a Logitech MX510 mouse (non-RGB), a 2.4 amp, 5V wall adapter with the included power cord, and then to my Xbox 360. As soon as power is connected, the controller flashes lights 1 and 4, then flashes all 4 endlessly. I have no control of the Xbox 360 through the Keymander by any of the connected devices. I tried three keyboards and two mice. Nothing changes when I hit the power button on my console. The Keymander 2 lights up green like it is supposed to. I am able to change keyboard inputs in the K2 app using my G15.

    When I first connected everything the K2 app updated my firmware successfully. I have tried different sequences of plugging everything in, also tried all the USB ports front and back on my console. I tried both the XB1 and X360 profiles in K2. Also tried my neighbor's XB1 controller with a data USB cable. Nothing.

    I was asked then by tech support to try the Keymander on my neighbor's XB1. It worked fine. I suspect the Keymander 2 isn't actually compatible with the Xbox 360 anymore. The controller pass through to the Xbox 360 doesn't seem to work. The controller works fine when connected directly to the Xbox 360 Elite. Please assist, thanks!
  • Eduardo
    5
    I will get you an answer sometime today.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy