• Donny
    0
    I have a Xbox one, I have made sure it is a charge and sync cable so im pretty sure about that, my keyboard and mouse both light up when connected to the keymander, I controller stays lit up whenever I pull the batteries out, whenever i press like f12 it makes a beep including other buttons, I have a Havik Mouse and Keyboard, I've updated the firmware, and I've tried playing in play mode or simulation and nothing seems to work. I have cables plugged into obviously the controller keyboard and mouse, then I have power going into my xbox and PC going into my PC. Let me know if there's anything im missing as why my keyboard and mouse aren't working, thanks. (Edit) The lights that light up on the keymander are 2 blue lights on power and settings and a orange on the KB Mode turbo Mode light thingy.

  • EduardoAccepted Answer
    3


    One thing I noticed is that you dont have a cable in the GAME port so if you can please change the cable from power to game and try again.
  • Donny
    0
    yeah that seemed to work, I didn't know that power can be sent through the game port and I also didn't know that I needed the game port as it wasn't stated in the setup video, appreciate the help.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy