• skram3r
    I finally got the keymander exactly how I want it for all the games I play. But one problem that happens a few times every gaming session is that the keyboard and mouse will suddenly not respond mid game or even at the home screen. I have to unplug the cable that goes from the keymander to the xbox one and plug it back in. Ive searched a little in here but can really find a fix, I've tried to force the controller into usb following some tips on here but it didnt work. Controller did not turn on when pluged in while xbox is booting up on green screen. But if I turn the Xbox on with the button on the Xbox the controller will turn on with it(connected to the keymander). Recently reset keymander and followed the steps provided here to reinstall firmware and that didnt work either.

    Xbox One X
    Kaliber gaming keyboard that came with it.
    Corsair Glaive RBG mouse.
    Game port plugged into back of xbox
    PC port plugged into laptop
    Power port plugged into a powerstrip with an iphone charger base.

    FW 1.3.124
  • Eduardo
    skram3r Looks like you may not need to have all 3 cables from the back of the keymander connected if you are using the PC thats all you need for power so disconnect the power one and see what happens.
  • Moderator [Derek]

    Do you have an original Xbox One? If so, are you using the side or the rear USB port?
    Also, have you updated the software on your controller?
  • skram3r

    Xbox One X bought 2 years ago. The Keymander is plugged into the back. When I tried to force controller into USB I plugged the controller directly into front and back. It just vibrates once and does not turn on. Controller is updated.

    When controller is OFF and I plug it into the keymander it will turn ON.
  • skram3r
    hasnt done it all night. i dont understand
  • Moderator [Derek]

    I know of three things that cause the issue you experienced, but you've already addressed them all. The front or side USB port on any Xbox One model will have low power issues and eventually cause that problem you experienced. Also, the controller that came with the Xbox One S and X (controller model 1708) can have that same issue if the firmware is older (I believe before the February update if memory serves). We had intermittent issues with older KeyMander firmware before V1.3.124 which would cause that as well. I don't remember seeing that exact problem from anything else, but I should ask if you always use the same controller or if you have other models in the house?
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy