• Sonic
    0
    I have had that problem since I bought the Keymander, I use a Logitech g502 with a dpi of 6000 and 6000 in the Keymander, I already have a recommended profile from the same administrator and still I cannot do 180 ° with a single fast mouse movement, like can i fix this?
    This happens to me in Overwatch and I have too high sensitivity and I can still make fast spins, but I also want to have a solution so that not the same thing happens to me in all games.
  • Moderator [Derek]
    199

    Hi Sonic,
    I am guessing you have the mouse movement sensitivity set too high in the KeyMander software and are hitting the game's maximum turn speed as explained here, or you have not made the required in-game settings changes listed from our profile page. Check both and let us know what you find out.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy