• alex2867
    0
    My custom macros on the keymander program do not work and the custom ones on my mouse do not work either, can I have some assistance
  • Moderator [Derek]
    200

    Did you remember to press F11 to turn on Macro Mode?
  • alex2867
    0
    I'll check next time I use it, thank you for responding
  • Willjoe
    0
    Step 1: In the File tab, click “options.”
    Step 2: In the “Excel Options” dialog box, click “trust center settings” in the “trust center” option.
    Step 3: In the “macro settings” option, select “Enable all macros.” Click “Ok” to apply the selected macro settings.

    Regards,
    Will
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy