• BillyBones
    0
    So I just bought an original xbox one wireless controller (xbox brand) I had been using a wired power A brand xbox one controller with my keymander and it worked 100% fine (except for the headset not working with it). I have my keyboard and mouse hooked up to my pc, the keymander hooked up to pc and the xbox one (all wired correctly). I'm using a brand new charge and sync cable going from the controller to the gamepad port on the keymander. It is a brand new charge and sync that came with the iogear keymander bundle I purchased. yes, if I unplug the controller and plug it back in it will turn on and stay on. My controller is fully updated and works fine on the console when plugged in through the keymander, but when I click on playmode my mouse and keyboard have 0 function and my controller still works fine. What can be my issue?
  • BillyBones
    0
    UPDATE: now that I have tried using the original xbox brand xbox one controller the keymander refuses to work with my power A controller like it did before. Everytime I try to plug in the power A controller to the keymander it won't even turn on
  • BillyBones
    0
    UPDATE: I figured out the issue. Apparently my cables got switched around in the back of the keymander and I had one in pc and one in power. Once I switched the one from power to game everything works fine!
  • Moderator [Marco]
    71

    Good to hear you are up and running! let us know if you have any further questions.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy