• hamz
    0
    So i recently bought a keymander and set it up, everything is good but I’ve noticed one big problem that I have. The issue that I’m having is that there is this mouse acceleration like I’m using a controller, I can’t really flick the mouse the way I want to because the faster you move your mouse the slower it turns. I’ve changed the dpi to 6400 on both my mouse (Razer Death adder) and the software but I’m still having this problem. Is there any way to fix it?
  • Moderator [Derek]
    200

    Hi Hamz, what you are experiencing is exceeding the game's turn speed limit explained here. If you have the mouse sensitivity set too high and move too quickly you will exceed the game's maximum turning speed, and will have poor mouse response. Make sure to set the mouse sensitivity so that peak mouse speed is near or not too far over the game's max turn speed. I prefer to set the sensitivity so that the fastest speed I normally swipe is about at the max turn speed. This gives me a good overall feel for most games without having to make a custom mouse curve. As you get better with KeyMander or the more you play certain games, you may find yourself wanting to have a faster initial mouse speed or a lower upper speed limit, etc. so at that point it's worth spending the time to create a custom mouse curve explained here.

    Let me know if this helps.
  • hamz
    0
    Hi again, so you cannot get rid of the acceleration? Because if I slowly move my mouse it gets faster that the flicking. What I mean is that when I flick with the mouse the character turnes slower than usual. The game I’m playing is fortnite btw
  • hamz
    0
    Anyway, how should I set it for the best results?
  • Moderator [Derek]
    200

    Ok, I understand what you are asking. There isn't any acceleration in KeyMander unless you add it in the mouse sensitivity tab, but there is acceleration built into the game's look mechanic to overcome the slow speed of joystick movement. If you are using a gaming mouse with a 3050, 3310 or 336X sensor then it is not the mouse, so connect the mouse directly to the KeyMander and if it is still there you are seeing the game's look mechanic acceleration. You can manually correct for the acceleration built into the look mechanic using the curve setting, but in your instance I think you will find good results setting the KeyMander sensitivity to 10,000, setting your mouse sensitivity to about 9500 using Synapse and saving the setting to your mouse, then making sure to set the game's in-game sensitivity as follows:
    Controller Sensitivity X: 10
    Controller Sensitivity Y: 10
    Gamepad ADS Sensitivity: 1.00
    Gamepad Scope Sensitivity: 1.00

    There will be a good amount of adjustment room between the game's max turn speed and the maximum mouse sensitivity that still allows good resolution for sniping.
  • hamz
    0
    Where do i set the krympandet sensivity to 10,000?
  • hamz
    0
    Keymander* autocorrect, sorry
  • Moderator [Derek]
    200

    Click the settings icon in the upper right corner of the page and enter in the box circled below:
    pjr55y3hp2kdheuk.jpg

    If your KeyMander was still set to the default setting of 2000 dpi, this will make a BIG difference!
  • hamz
    0
    I set it at 6400 when i startled because thats what my mouse is designed for 6400, should I raise it even more?
  • Moderator [Marco]
    72

    If your max is 6400 go ahead and match it.

    You can also try to bump it a little bit passed 6400 maybe like 7000.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy