• gamer76
    0
    So I just got a new mouse (Razer Mamba Tournament Edition 16000 DPI) and I set it up but my custom lighting setting didnt save but as soon as I plug it in to the Computer where I customised it, it goes straight back to the custom setting. The program I used for lighting is Razer synapse I checked to see if the drivers weren't up to date and they didn't need an update and now I can't mess with the lighting on either without it going back to the first lighting setting I had when I first got it
    P.S The max DPI I can get it to go to on the software is 10000
  • Moderator [Marco]
    71

    Some razer equipment does not have on board memory and relies on the synapse software to hold its settings.

    Check if yours has on board memory. If it doesn't then the only way you will get the lighting to work would be if you have the keymander connected to your PC as well, this way the mouse is connected to your PC and you will use simulation/play mode to play on your console.
  • gamer76
    0
    Ok thanks I'll just do that from now on from what the razer forum said it didn't have on board memory
  • Moderator [Marco]
    71

    Razer is trying to move to a more cloud based system so a lot of there new stuff doesn't have it. Let me know if you need anymore help!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy