• elebreon
    0
    Hello, I got two, maybe three full days of use then it just stopped working. Both lights, power and setting are blue, the clicks register, ive hardware reset. I simply moved everything in my room, replugged it the EXACT same way and now it doesn't work.
  • elebreon
    0
    Xbox one, cable tests well, wireless controller ive tried with no batteries, new batteries. Same controller it worked great with for a day or two.
  • elebreon
    0
    controller works fine as a pass-thru, two controllers tested, keyboard and mouse light up as before with full usb power and im hearing all the right beeps ie f9 beeps once then twice, etc. I had also saved a couple profiles (in the f1 and f2 slot where I changed the name of the file, but suddenly they have defaulted to the names they were originally installed with...I don't know if this means anything). the keyboard just isn't doing anything inside my xbox anymore.
  • Moderator [Marco]
    71

    What kind of keyboard are you using? And the mouse is not functioning either correct?

    How was the cable tested?

    Can you tell me how you have the keymander connected to the console, what ports and what cables.
  • elebreon
    0
    hello, sure. Im using a chroma mechanical keyboard from razer with the razer mamba mouse. both worked great in three games (don't know if they SHOULD have but they did for a bit). The mouse is also no longer functioning either. In frustration Ive tried swapping all the mini usb cables a few times but they generally go mini pc to my computer's usb port game to the front of the xbox one x and power to the usb in the back though ive tried putting the power to another port on my pc too. It ran WITHOUT power being plugged in at first, but i read all these other posts and thought i might not be getting enough juice, tried it and still no dice
  • elebreon
    0
    dont know if this helps, but it beeps when i click f1-f4 (where my profiles are) BUT it does'nt swap between them in the software as it did before
  • elebreon
    0
    i tested the cables by following your controller test procedure where I unplugged it then plugged it back in with both your test cable and my data/charge micro to usb
    I tested the minis by swapping them all with each other and the split cable you provided. I understand if one is bad this might not fix things but i had thought that if one of the three mini to usbs wasn't working lights wouldn't work. unfortunatly i don't own a single other device that uses mini usb...just a bunch of regulard usb and micro usb
  • Moderator [Marco]
    71

    Glad we got you up and running over the phone! Let me know if you need any further assistance!
  • elebreon
    0
    will do, thanks Marco, I really appreciate your help.
  • elebreon
    0
    I managed to replicate the error btw. If I plug in the micro AFTER the usb then the controller never powers on. If I plug in the micro BEFORE I plug in the usb it fires right up. Cheers mate.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy