• Zeb
    0
    Mouse and keyboard are set up through my computer and being used for an xbox one. While play mode is enabled all keyboard functions work in game as set in my profile, but upon clicking either mouse buttons play mode is automatically switched off.

    Mouse works when not connected through PC.
  • Moderator [Derek]
    199

    Hi Zeb,
    So are the mouse buttons acting like you pressed F12 to exit? If so, what mouse are you using?
  • Zeb
    0
    Yes, hyperx pulsefire
  • Moderator [Derek]
    199

    Ok, I've actually never tested that mouse, so there may be some weird compatibility issue going on. Let's see if we can work around it.
    1. Which mouse button(s) cause the play mode to exit?
    2. Is that mouse programmable via user software?
  • Zeb
    0
    The left and right mouse buttons.
    The mouse is not programmable via user software
  • Moderator [Derek]
    199

    What operating system are you running on your PC?

    Let's try a couple simple things first. Let's stop all programs running in the background. If that doesn't stop whatever conflict is causing the issue, open the KeyMander software and set the left and right mouse buttons to Up and Down directional keys just to see if it is the binding or the mouse output causing the issue.

    Also, please let us know the mouse model number or part number so we can buy the same version for testing.
  • Zeb
    0
    I'm running windows 10.

    Changing to up and down directional keys allows for it to not click off of play mode.

    The exact model of the mouse is "HyperX Pulsefire FPS Gaming Mouse (HX-MC001A/AM)"
  • Moderator [Marco]
    71

    Do you have another mouse you can connect? It does not have to be a gaming mouse.

    Let us know if you have the same issue.
  • Zeb
    0
    Issue persists with default HP mouse
  • Moderator [Marco]
    71

    When you said that you changed the up and down to directional keys, was this done through the keymander software?
  • Zeb
    0
    Yes it was
  • Moderator [Marco]
    71

    So the only buttons that cause it is the Left and right click command. Have you tried setting them to any other button?

    Do you have any hot keys or commands set to your computer that could be triggered by a left or right mouse click?
  • Zeb
    0
    I've tried switching the setting to various other buttons to no avail.

    I do not know have any hot keys or commands set to them.

    What seems to be happening is when I am in play mode the mouse cursor is restricted to a small area outside of the keymander application. Upon clicking either mouse button it turns off playmode as though I was clicking off of the application.
  • Moderator [Marco]
    71

    When you go into play mode the software should disable your mouse on your PC and send it to the keymander. Can you try using simulation mode and see if the same issue occurs.
  • Zeb
    0


    This is the first time I opened keymander on my primary display and it works on all modes no problems

    The issue however persisted on my secondary display in simulation mode.
  • Moderator [Marco]
    71

    I have not tested the software in a dual screen setup, if you were to use your secondary display as your main display (either by making it your main display through windows, or disconnecting the other display) will it work properly?
  • Zeb
    0
    It does work properly under those conditions.
  • Moderator [Marco]
    71

    Hmm interesting, I will have our product managers try this out to see if it is something caused with any dual screen setup.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy