• Jack Herbst
    0
    When I download the XB1 profile for fortnite, I use the keymander and put my in-game settings to max, as suggested. When I do this, my sensitivity is way too slow and it is impossible to turn. My mouse has a max of 16000 dpi. Since the max for the keymander lets me put in is 10000 I put my mouse dpi as 10000. When I did this it was too slow, so I tried putting my dpi at 800 and setting the max on my keymander as 800 too in case I was going over the max turn speed. I tried this and it was the exact same. How do I fix this?
  • Moderator [Marco]
    71

    If nothing changed when you made such a big difference in DPI then it may be something else going on, when you imported the profile you pressed SAVE and UPLOAD at the top correct?

    Also what mouse are you using? And you are you connecting it directly to the keymander or through the PC?
  • Jack Herbst
    0
    I think I may have fixed it, although to be honest I’m not sure what I did. I am using the Logitech G502 wired mouse. It is connected to the key manger. Now that it is working, I was wondering how to make the movements less shaky and also how I can allow myself to flick when in a close range shotgun fight.
  • Moderator [Derek]
    199

    If you are getting shaky movement that seems blocky, that is normally an indicator that the mouse and/or KeyMander dpi is set too low for the sensitivity you are using. 10000dpi is more than enough to play with smooth mouse transitions, so if the mouse is really working at 10Kdpi* you will need to check a few things. First, make sure the in-game settings are set according to the settings here. Next, check your mouse sensitivity setting in the KeyMander software. If it is set too high, you can be exceeding the maximum turn speed of the game, but it doesn't sound that way from your description. If you want a combination of fine accuracy and fast flick speed, I suggest testing some custom mouse curves. This will give you the ability to have slower initial movement when moving the mouse slowly, but then ramp speed quickly as you move faster as in the case of a flick. Try making a few test curves and you will get a feel for how it works.

    *You can test if the mouse saved the programmed dpi by removing the Logitech software from your PC and then plugging the mouse in. If it moves so fast it is difficult to move with precision, it is likely set to 10K+dpi.
  • Jack Herbst
    0
    Ok, thanks a bunch I’ll try those suggestions ASAP
  • Eli Hales
    0
    What are the best settings such as switching through weapons like 1 lot will be reserved to the 2 key or a slot to the g key
  • Moderator [Derek]
    199

    The console version of Fortnite does not currently have the ability to assign weapons to individual buttons, and it doesn't have a "reset" function like the building blocks do so we cannot make a macro to do it at this time.
  • Prowler
    70
    I changed the weapon swap in game to left and right bumper. I then assigned a maco so that I could use the scroll wheel to switch between items. Here is my profile so you can see the way I set it up.

    https://keymander.iogear.com/discussion/1350/fortnite-profile
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy