• BAMF-DoZa
    0
    I have wireless controller and mouse i had it working day i got it took me a while but i ran it straight out the box wasd as movement and noticed the mouse sensitivity had to be tweaked i got everything setup got going good ran off and on then one day it just up and stopped working and is recognizing my keymander as a ps3 wireless controller on the ps4 .. any ideas ? Help please.eIt works in ps4 game menu screen but once in game doesnt work .. i think it had something to do with the firmware update that i did even when i reset it back to factory i dont think its reverting back is there somewhere i can download the original packaging material because i didnt receive any ...
  • Mottflyer
    6
    Did you make sure you weren't in Typing Mode (F9).

    You should hear 2 beeps when typing mode turns off.
  • Moderator [Derek]
    59

    First check F9 as Mottflyer said. If that doesn't resolve the issue, see below:

    KeyMander requires a PS4 controller be directly connected to the KeyMander module using a good micro-USB data cable. We see MANY problems from poor quality micro-USB cables or controller charging cables that do not pass the USB data correctly, but seem to work on other devices.

    Is your PS4 controller fully charged? If not fully charged it will try to draw charging current through the KeyMander, which can cause problems. Fully charge your controller then connect to KeyMander and see if the problem is resolved. You will see the controller blinking yellow while charging, then stop when fully charged.

    If that doesn't solve the problem, please follow the steps below:
    a. Turn off both the console and controller.
    b. Unplug the keyboard and mouse from KeyMander, but keep the PS4 controller connected.
    c. Turn on the PS4 console using the power button on the PS4 front panel.
    d. The PS4 controller should light up yellow indicating it is connected to the PS4 console via USB.
    e. Plug keyboard and mouse back to KeyMander.
  • Aye Jay
    0
    I tried 3 different USB cables, 2 different PS4s and 3 different controllers. Keyboard is being recognized as a regular PS4 Keyboard and not be emulated as a controller and mouse completely non-functional as an emulated controller. Just keeps telling me "Cannot connect a wireless PS3 controller" Forgot to mention that mine was New out the box. I connected to my PC and downloaded a Profile for RB6 Siege. I tried doing the firmware upgrade but the Software stated the firmware I already had was newer.
  • Moderator [Marco]
    1
    The Micro USB cables you tried are you sure they were good charge and sync cables ? The "Cannot connect a wireless PS3 controller" error occurs when the micro USB cable is not a charge and sync cable.

    Also when you connect the controller to the Keymander while the controller is off what color does the light on the controller turn in to ?
  • Moderator [Derek]
    59

    Hi Jay,
    We didn't see a reply so just following up to make sure you got it working.
  • khouji123
    0


    Got the same issues a while ago. Thank God I read your post and fixed it in no time
  • Raorix
    5
    Can that cable cause mouse cut outs? Running into issues where my wireless mouse is cutting out during gameplay?
  • Moderator [Derek]
    59

    Are you playing with a PC attached in Play Mode or are you playing with the keyboard and mouse directly connected to the KeyMander?

    Normally I would suspect the wireless dongle for your keyboard and mouse, but I want to remove as many variables as possible first.
  • khouji123
    0
    Thanks once again!
  • Corey Channell
    0
    Keymander was working fine then I downloaded the R6 Siege profile and imported to the keymander and now its giving me "Can't use wireless PS3 controller." Was working fine before I changed profiles. Still getting it after reverting back to original profile now. Tried all above methods and still getting it. When starting PS4 from front panel the controller blinks yellow until pressing PS button. When I disconnected everything from the keymander the error message comes up as soon as I plug in the USB cable to the "Game" port. After that all periphs I plug in restate the error. Have tried different USB cables as well.
  • Moderator [Derek]
    59

    Hi Corey,

    Please see this and let me know if it solved the problem.
  • Shakeandbakeb906
    0
    So basically when I plug everything in correctly I get into a game it thinks I'm using a PS3 controller. For example on ps3 r1 is shoot so it made it so that left mouse is r1. But I want left mouse to be r2
  • Moderator [Marco]
    1

    Are you getting a message that says "Cannot use PS3 controller" ? Or are the buttons just mapped differently?

    If they are mapped differently, make sure that the profile is a PS4 profile within the software. If you are using the default profiles the PS4 one should be F4.
  • chparmley
    2
    What controller are you are you actually using? You can click "Change Gamepad" on the bottom right after clicking on a profile to choose a different controller if this is your issue.

    If you only want to flip the mouse buttons:

    Select your profile, then click button mapping and click on the bottom you wish to change. Select mouse, then the appropriate mouse button you want to use for each controller button :)
  • Agge
    0
    I am getting the same thing "Can't use wireless PS3 controller". I also have problems with updating firmware. On my pc it says no HID connected to the pc.
  • Moderator [Derek]
    59

    Hi Agge,
    Did you check this to resolve the PS3 controller error?

    For the firmware issue, did you start with the KeyMander software open and then follow this procedure with both mini-USB cables connected to the KeyMander?
  • Agge
    0
    I did follow the procedure..and its not working.
  • Moderator [Derek]
    59

    Do you see a screen that looks like this?
    68t5je9lg8iy3qc5.jpg

    If so, does it change to this when KeyMander is connected or does it not change?
    kkxzcjwf1vz7gs1v.jpg
  • Agge
    0
    ye i can connect to the pc and I have a pic like nr 2. But it says no hid device is connected h
  • Moderator [Derek]
    59

    Ok, so let's see where the process stops:
    You've connected to the PC.
    Clicked Help>Firmware Upgrade to get to the firmware selection screen below:
    mh56354tkoofp4jz.png
    You have uncompressed the firmware .zip file into an .exe file and selected it on the screen above.
    The firmware utility screen below has opened as seen below:
    rzn1m4jqby47ltj9.png
    You clicked Next and what happened?
    Attachments
    Firmware select (68K)
    Firmware utility (44K)
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.