• MLok
    0
    I am having problems with my mouse not shooting when I click every now and then.. It is EXTREMELY irritating and causes a lot of losses due to the malfunction. I have tried it with two mice, one logitech and one SteelSeries, both with the newest firmware - Same result. I have them connected to the computer, but have connected them to the keymander with the same type of result. I have not found any instructions or help on how to solve this issue, it is an deal breaker for me and I will have to return my Keymander if I can't get it fixed. I did try to bind one key on the keyboard as the "trigger" and the issue was almost gone. So I went back to the mouse setting to change the polling rate, from 1000 down to 250 sequentially without any difference. My Logitech has a DPI of 5700 and my SteelSeries around 3200 if that help.
  • Moderator [Derek]
    200

    Hi MLok,

    I have a Logitech G502 and older Steelseries Sensei and Rival mice that I've used for testing without any issues, so unless they've made a recent change I don't think the mouse is the issue.
    What console are you using?
    Can you post your game profile or send it to me to review?
  • MLok
    0

    hi,

    okey, nope not any recent changes. That was my conclusion as well.. I did try to connect directly to the keymander without any improvements. I am on a Xbox One, i did connect it through a elite controller, do you think that could be an issue? see attached for profile

    I did upload a short video that shows the problem:
    https://www.dropbox.com/s/bhwhyn2r63pedc0/20170605_193338.mp4?dl=0
    Let me know if there's any issues with watching it.
    Attachment
    mlok destiny logitech.profile (1K)
  • Moderator [Derek]
    200

    II don't have a XB1 copy of Destiny here right now, so I will bring in my personal copy and check your profile tomorrow.

    In the meantime, can you make a copy of your profile, delete the macros on the copy, and let me know if you have the same issue with it?
    Also, have you had this issue with any other game or profile?
  • MLok
    0

    Ok, I did as you said and deleted the macros (on the copy), however it got me the same result, missing certain inputs. I have tried different profiles for destiny with the exact same result. And i did try it with borderlands 2 (and TPS), the only other FPS i have, with the same type of issue, however not as frequent as in Destiny.

    I really appreciate your help!
  • Moderator [Derek]
    200

    Hi MLok,

    Are you playing in the tutorial story mission, or are you in multiplayer? Does the problem occur in both?

    Here's a quick mouse test you can try on your PC, just to check the basic hardware. There are much more expansive mouse tests, but this is a decent simple one for click testing:
    Mouse Test Game
  • MLok
    0

    I am mostly playing multiplayer but I have been avoiding it since I can't really play competitive with this kind of problem... so yes, the problem occur i both. Did you watch the video?

    Yeah the click test was not an issue, 15 out of 15 for the most part except when I accidentally missed circle. There is not issue with the mouse whatsoever on the computer. I did try to change the elite controller I had connected to a normal one without any improvement.
  • MLok
    0

    I mostly play multiplayer, but I have been avoiding that since I can't really play competitive with this kind of issue... But yes, the problem occurs in both situations.

    I tried a similar test prior to posting here with no issues, just like this test. I don't believe there's any issues with the mouse since it works perfectly on the computer, even tested fps games. I changed the elite controller I had connected to a normal controller with the same type of issues.
  • Moderator [Derek]
    200

    The reason I asked is because issues like this sometimes happen when PC gaming in multi-player mode due to errors with game servers, etc. I will be testing your profile today so I'll let you know if I see anything odd.
  • Moderator [B]
    3
    I'm not an expert like Derek is and I may be completely wrong, but I was just thinking outside the box here. Do you have turbo mode enabled on the mouse button? If so, I'm thinking that turbo mode maybe causing timing issues between mouse clicks. Try disabling it, if turned on, and see if that makes a difference.
  • MLok
    0


    The turbo mode has not been enabled, I did try it but once to see if that would help but it didn't. How did it go with testing the profile?
  • MLok
    0
    I have ran with turbo mode off for the most part with the exception when trying to troubleshoot the issue. Running with it on and allowing it to be used on the fire button, makes the problem a little less frequent (due to more nr of clicks) but does not solve the problem
  • MLok
    0
    Your commenting function on this site is very annoying, it says "Your comment has been queued for moderation" for about a day then randomly post something whenever...
  • Moderator [B]
    3
    We notice that your comments are being triggered as possibly spam. It looks like your comments are being submitted about 10 times for each comment. Not exactly sure why at this point. We do check the queue to make sure that your comments do get through though and your comments get submitted.
  • MLok
    0
    Interesting, well then it's not anything wrong.. I thought it was a issue on my end, causing me to try to post it a few times. I just want to get this resolved ASAP, getting me trigger happy. Issues are not going away and I'm running out of ideas, have there been any revelation to the problem I'm having?
  • Moderator [Derek]
    200

    I've been having trouble getting Destiny to stay connected and now it's got the nightingale error showing, requiring it to be completely reinstalled.

    In the meantime, looking back through this thread I see I never asked you to replace the cable going to the KeyMander. If there is any problem with the cable we can be dropping USB data and that WILL cause odd problems like this. I should have had you check this first, so my apologies if that is the culprit.

    Do you have access to any other FPS games like Call of Duty? This would basically confirm if it is or isn't a game server related issue.

    Do you have a standard Xbox One controller other than the Elite controller? If so, connect it and see if the problem is still there. I don't think this is the issue, since many people have used the Elite controller, but we should rule it out but troubleshooting.
  • Moderator [B]
    3
    Hey MLok. So I looked into why your posts are going to moderation. We use a third-party antispam service. It looks like it might be flagging you. For now, just post the comment once. We will approve it. Over time it should start recognizing you as a non-spammer and it should improve and your comments should go through without moderation.
  • MLok
    0

    Ok, I have now switched out cables, re-arranged them in different orders, tried different ports on the computer and xbox, changed the elite controller to the original xbox one controller. I tried it on Halo, Borderlands along with Desitiny with the same type of issues. What do I do?
  • Moderator [Derek]
    200

    At this point it doesn't sound like a KeyMander hardware issue, but I'm going to confirm that by exchanging your unit for one I will setup and test with your profile loaded, so I can be 100% sure there are no issues on this end. I will PM you the instructions so we can get this resolved quickly.
  • dayman
    2
    Hey mine been having this problem for ages, want to exchange mine also?
  • Moderator [Derek]
    200

    Please check your messages.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy