• Moderator [Derek]

    I spoke to our engineering team last night and they are getting me a release date for the patch. I hope to have an answer tonight.
  • jmoises2002
    Is the patch released already?
  • ReVvQuIK
    When will the patch for the M55 be released?
  • Wyeth
    I just got the Keymander 2 and it was working at first but all of a sudden I was in Rainbow Six Siege on Xbox 1s and the mouse stopped working it let me ADS and shoot but the turning was basically unresponsive.
  • James Sprag
    big problem and big discussion :cool:
  • Monty

    Option 1:
    Try hitting the reset button on the keymander itself and see if it works, if it doesn’t try option 2

    Options 2:
    Look at the 1 cable that connects from keymander to Xbox, then unplug the usb on the back of the Xbox that’s coming from keymander and wait 30 seconds - 1 minute (keymander should be off). After wait time plug usb back into Xbox and try and see if it works
    (**option 2 just worked for me and this issue happens pretty often**)

    Option 3:
    Do option 2 but instead of plugging in the same USB port on back of Xbox, try another USB port (only if you have 2+ USB ports on back, front usb doesn’t work well)

    Finale: if non of them worked try doing option 2 but instead of unplugging only the back of the Xbox usb, unplug everything connecting to keymander including wire with controller. After unplugging everything from keymander wait 30 sec and then plug everything back in. If F9 still doesn’t work hit the reset and see if that fixes it, if it doesn’t I’m sorry I tried

    These above are all the methods I use whenever F9 type mode doesn’t work for me I try 1 and if it doesn’t work I move onto the next 1, but option 1 & 2 usually work for me

    Both my keyboard and mouse light up and I have the battery removed out of controller (please remove battery if u game like that) so it does push in a lot of power, if yours lights up too then don’t settle for let, it does work u just need to play with it sometimes. If you use up a lot of power from keymander I suggest plugging in a power cable into the wall as well as console or if Pc so it’s always working
  • carmen454
    thanks for help
  • feelflava
    I got it to work perfectly in simulation mode, but when I tried using it in normal gameplay it went back to doing what it was doing.
  • James Ritzman
    Just got my K2 and set it up per instructions, but my mouse doesn't appear to be seen by the K2. I have adjusted in-game settings but neither look nor buttons on the mouse will work. The mouse is a Logitech M100. I also set the dpi in the app to 1000 (which I have read is what its dpi is), though this shouldn't have any effect on the mouse buttons. In the app, when I try to map controller buttons to mouse buttons/movement, nothing is detected (though I can map keyboard keys). Is there a mouse compatibility list I can check?
Add a Comment

Welcome to the KeyMander Forum!

Welcome to the KeyMander Forum! We encourage a community of KeyMander enthusiasts to help and support other members. As a member, you can share and download game profiles, share tips and tricks, and get the latest information about the KeyMander.

By submitting information to us, you acknowledge and agree that IOGEAR will collect and process that information about you in a manner consistent with our Privacy Policy